What are the minimum system requirements?

- Minimum Java 7 installed.
- Firefox or Internet Explorer (or use the cached version)
* Please note that Google Chrome is not supported for the browser version.
- Allow communication over firewall port 8088 (contact your local IT department


I get a redirection to the Java Oracle page (Internet Explorer).

- Make sure that the latest version of Java is installed. To verify your current version click here.
- Open the following internet page in the Internet Explorer www.poninisght.com
- Select the settings menu and go to the compatibility settings

The following screen will popup.
Add the “poninsight.com" url to the compatibily view by pressing the “add" button.

Close the popup screen.
The Insight browser version should work now.